Diese Website verwendet Cookies, um Ihr Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmen Sie der Verwendung von Cookies zu.   Erfahren Sie mehr.
Zustimmen
Harald Buch
  • Sonntag, 23.04.2017 um 18:16 Uhr

Problem Umstellung HBCI-Karte / Fehler 9030 / 9800 / 9050

Hallo, vorweg meine Umgebung: Win 10 mit ALF-Banco6, die Bestätigung für den Erhalt der PIN habe ich leider erst vergangenen Dienstag abgegeben. Ich möchte jetzt im Programm den Zugang auf die neue Karte umstellen. Diese wird auch erkannt, PIN wird als korrekt akzeptiert. Ändere ich jetzt aber den HBCI-Zugang, dann endet das Ganze immer mit den Fehler 9030 / 9800 / 9050. Das bedeutet "Fehler in Nachricht", "Nachricht kann nicht entschlüsselt werden" "Abbruch". Die Zugangsdaten habe ich angepasst (warum wurden die nicht in den Karten/PIN-Briefen angegeben? Wäre einfacher gewesen). Ich habe sogar schon mal die Konten kompett gelöscht um sie neu anlegen zu lassen - ohne Erfolg. Was kann ich jetzt noch sinnvolles tun? Das Banking-Programm würde ich nur ungern wechseln. Viele Grüße Harald Buch

Speichern Abbrechen
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Sie können aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2017-04-23T17:07:46Z
  • Sonntag, 23.04.2017 um 19:07 Uhr
Bei einem User kam die Fehlermeldung "Fehler bei der Entschlüsselung der Nachricht" weil er eine falsche Benutzerkennung verwendet hatte:
https://meine.bw-bank.de/fragen/fehler-dialoginitialisierung-bei-hbci-chipkarte

Die neue Benutzerkennung für die neue HBCI Chipkarte kann unter dieser URL ermittelt werden:
https://www.bw-bank.de/hbci-benutzer
Hierbei muss der Nachname in GROSSBUCHSTABEN eingegeben werden.

Die Benutzerkennung darf auch nicht mit dem Anmeldenamen für Online-Banking bzw. HBCI über PIN/TAN verwechselt werden. Es handelt sich um zwei verschiedene Kennungen.

Am besten beim anlegen des neuen HBCI Zuganges nochmal alle Werte aus dem Abschnitt "HBCI mit Chipkarte" genau kontrollieren:
https://meine.bw-bank.de/faqs/wie-lauten-die-neuen-hbci-zugangsdaten-fuer-meine-online-banking-software-zahlungsverkehrsprogramme

Bei einem anderen User hat ein Softwareupdate geholfen. Dabei hat es sich aber um eine andere Finanzsoftware gehandelt.
2017-04-23T17:58:21Z
  • Sonntag, 23.04.2017 um 19:58 Uhr
Danke für die Hinweise. Wirklichen Erfolg hatte ich leider nicht damit.
Ich habe jetzt als Benutzerkennung explizit den neuen numerischen Benutzer eingegeben. Um Tipfehler zu vermeiden habe ich per Drag&Drop eingetragen.
Auch das neue Zugangsgateway habe ich eingetragen und darauf geachtet dass HBCI 3.00 verwendet wird. Leider hilft das auch nicht. Wen ich die Karte als neues Medium eingeben will, dann erhalte ich als Ergebnis den Fehler 9999 - kein Benutzer angelegt.
Keine Ahnung, wo da der Wurm drin ist.
2017-04-24T08:15:01Z
  • Montag, 24.04.2017 um 10:15 Uhr
Wir benutzen auch Alf Banco 6. Loggen Sie sich per Internet in Ihr Konto ein und ändern Sie (unter Service) Ihren Nutzernahmen zurück auf Ihre Kontonummer. Löschen Sie in Alf Banco unter Kontoverwaltung--> Konto ändern den angezeigten Wert unter Kunden ID auf Ihre Konto Nummer. Ausserdem beachten Sie unbedingt die Hinweise auf der Alf Hompage ( https://www.alf-banco.de/aktuelles/ ). Evtl. müssen Sie eine Beta Version installieren. Der Umsatzabruf funktioniert jetzt, nur akzeptiert es im Moment noch nicht die generierten TAN's . Das werde ich aber auch noch lösen und hier berichten
2017-04-24T09:21:34Z
  • Montag, 24.04.2017 um 11:21 Uhr

Guten Tag,

vielen Dank für Ihre Lösungshinweise.

Bzgl. der TAN ist es so, dass wir seit der Umstellung im HBCI das TAN-Verfahren 1 nutzen.

Eine TAN erzeugen Sie wie folgt:

> TAN-Generator anschalten über die Pfeiltaste

> Drücken Sie die Ziffer 1

> Geben Sie die 10-stellige Empfängerkontonummer (letzte 10 Stellen der IBAN) ein.

Schöne Grüße

Kathrin Dembek

BW-Bank Service-Center

2017-04-24T09:53:12Z
  • Montag, 24.04.2017 um 11:53 Uhr

Hallo, danke für die schnelle Antwort.
Allerdings handelte es sich hier um eine Sammelüberweisung. Hier muss man jetzt über  Pfeil --> 3 bestätigen, wie sich nach der Analyse der Errorlog Dateien von mir egab.  Und dann muss man die 3 Werte (Gesamtsumme, Anzahl der Posten, Kto.Nummer) nacheinander eingeben (je auf 10 Stellen aufgefüllt mit "0"). Das hätte man aber auch vorher ankündigen können

Aber vielen Dank für die schnelle Antwort.

2017-04-24T15:49:01Z
  • Montag, 24.04.2017 um 17:49 Uhr
Hallo,
auch bei mir funktioniert jetzt wieder alles. Entscheidend war der Hinweis auf die Anleitung von ALF-Banco für die Umstellung beim Chip-Verfahren. Ich hatte zwar auch schon bei ALF-Banco gesucht, dort aber nur die generische Anleitung gefunden. Bei der Anleitung für die BW-Bank-Umstellung gibt es doch ein paar kleine, aber feine, Unterschiede.
Danke an alle, die geholfen haben, speziell aber an Volker